App-Push for Available Rarities

I’d like to disable the push messages for available rarities which are enabled since the last update. How do I do it?

1 Like

Maybe one of these options on the profile within the app? However i do receive These messages aswell even though my picture might show a different setting

3 Likes

Where do I find these options? I can’t find them

In ios clicking on the profile picture either upper right or at the left three lines and then your profile

I am not sure how android looks

3 Likes

You can set the notifications in your user profile as Igor described (or via the user icon on the right upper corner). You can find the feature in the latest update 10.8.8. :relaxed::raised_hands:t3:

What do you think about the new feature? Are there any other types of notifications you would like to have?

3 Likes

The update made it appear.
I don’t like push messages and I’ll turn them off where ever I can. So I’m not the right one to ask

1 Like

Many users have asked for the feature in the past. But yep, that’ s a matter of taste. That’s why I implemented the possibility of fine-grained settings in the new update. :slight_smile:

6 Likes

Isn’t the push feature for rarities bypassing the fact that the thread itself isn’t publicly accessible anymore?

2 Likes

The normal thread of “Available rarities” is again publicly visible for this reason, among others.

But there is also an exclusive thread for the most active users here in the lounge area of the forum. So it’s worth to be active. :smirk::call_me_hand:t3:

6 Likes

How is most active defined? Or where is the lounge area?

2 Likes

You have to become a regular:

To get to trust level 3, in the last 100 days…

  • Must have visited at least 50% of days
  • Must have replied to at least 10different non-PM topics
  • Of topics created in the last 100 days, must have viewed 25%(capped at 500)
  • Of posts created in the last 100 days, must have read 25% (capped at 20k)
  • Must have received 20 likes, and given 30 likes.*
  • Must not have received more than 5 spam or offensive flags (with unique posts and unique users for each, confirmed by a moderator)
  • Must not have been suspended or silenced in the last 6 months
7 Likes

Wow didn’t know this feature existed; this thread made me aware of it, instant enable for me

Might not help O.G. Poster but just to let you know there are users loving it and users not knowing about it

Thanks
Jakob

1 Like

It works almost instantly, I just tried it with the Mapotu Bundle :grin:

3 Likes

For me the push notifications didn’t work. Yesterday I switched off and on again push notifications for RumX (on iOS) ans now it works!

3 Likes

I had the same issue (on iOS) and noted, too, that disabling and enabling again seems to be the ‚workaround‘

2 Likes

I can’t switch them off. I tried multiple times but they keep pushing :wink:
I’m using android on a Huawei

Can’t you disable push notifications in the Huawai App Settings (Settings->Apps->RumX->Permissions)?

I suspect this is the reason. If the notifications are disabled from the system (for the app), the switches are disabled in the RumX settings. Then, however, a small notice should actually appear as a banner at the bottom of the screen with a hint.

I’ll take a look at the workaround issue and implement a fix. Thanks for pointing this out. :slight_smile:

This will work for all push messages, but it’s not possible to manage the different cases individually. For the moment it’s fine, as long as there is no comment feature I probably don’t need pushes at all.

Scheint als reagiert das System auf alle Links, auch wenn man nur ein Bild postet/verlinkt :see_no_evil:

Könnte man das irgendwie umgehen, z.B. durch Prüfung der “Endung” am Link? Was auf *.jpeg, *.png etc. endet, wird nicht gepusht?

1 Like