Forum within the app sometimes disappears

@Gromit21 has reported to me that the forum sometimes disappears within the app on Android. Instead of the embedded forum, only a white screen is displayed.
I tried to reproduce the problem on my Android test device - but without success.

Therefore I need your support to narrow down the problem: Does the “disappearing” forum also occur with other users? Does it always happen, frequently or rarely? On which Android devices and operating system versions does the bug occur?

I look forward to your support so that I can fix the bug quickly. :smiling_face::tumbler_glass:

2 Likes

Had the same problem on my android a few minutes ago. App restart resolved it.

I have an eye on it for further Information

UPDATE: had it just a few seconds ago when the app got in background due to a call

2 Likes

The app restart helps to solve it, temporarily, until one switches between apps again.
And ofcourse it doesn’t go back to whatever topic you were reading (or worse: replying/posting)

Used on a samsung device, android 14, OneUI 6

@Olivia are you still experiencing the issue ?

2 Likes

Never had this problem so far, no.

In case of a white screen, does clicking on the “…” and “Reload” help?

1 Like

No, unfortunately, clicking on the “…” and “Reload” doesn’t help
Nor does swapping to “Shopping”, Friends" or “Profile”
Nor does clicking on a notification (a new bottle split just arrived when testing)

1 Like

Just out of curiosity, does the ‘Forum’ tab use it 's own browser or does it rely on the installed chrome/firefox/… ?

1 Like

The system browser should be used in embedded mode on Android.

To get a feeling about the frequency of the bug and to narrow down the cause, I ask you to give me a short vote if you use an android device:

  • I often experience the bug
  • I rarely experience the bug
  • I have no problems
0 voters

I have very frequent app shutdowns when using the in-app forum page. Especially, when following a RX-Link to the database and when going back to the forum.

5 Likes

Since the lastest version i also get regulary logout from the forum. Never had this with any previous version.

I also experience the ‘restart’ of the app as Tim mentions .

Fyi, I also tried on another old Nokia smartphone with android 12 and also there I experience the ‘restart’ and the ‘black/white screen’ (lastest app)
:thinking:

2 Likes

I have the same problem as Tim. It is pretty annoying.

4 Likes

That’s the same issue I’m experiencing very often. Going back and forth between app and forum using links in rumx codes makes app crash almost all the times I do it.

5 Likes

Since today i am always logged out from the forum on my andoid device, really annoying.

Update also my iOS Device is affected :scream:

2 Likes